wp-includes/pluggable.php on line 1178 Hatası Nasıl Giderilir ?

wp-includes/pluggable.php on line 1178 Hatası Nasıl Giderilir ?
9 Aralık 2015 tarihinde eklendi, 1.474 kez okundu.

Milyonlarca kişinin kullanmış olduğu wordpress sistemi açık kaynak kodu ve eklentileri ile birçok web yazılımcının vazgeçilmezleri arasında yer almayı başarmıştır. Güncelleme veya siteyi başka hostinge taşıma sonrası ortaya çıkan Warning: Cannot modify header information – headers already sent by (output started at /home/emretonbul/public_html/wp-content/plugins/addthis/addthis_social_widget.php:5) in /home/emretonbul/public_html/wp-includes/pluggable.php on line 1178 sorunu konusunda son zamanlarda artan bu sorunun nedenleri ve çözüm yolları hakkında merak ettiğiniz ayrıntıları sayfamızdan öğrenebilirsiniz.

kodla-ansi

Öncelikle bu sorunun kaynağını öğrenmek için ftp’den Tema ve Plugin klasörlerinin ismini değiştirin ve ardından sitenin aynı sorunu alıp almadığını kontrol edin. Halen bir düzelme yoksa Wp-Config dosyasını indirerek, UTF-8 Bom olmadan dönüştürün ve tekrar deneyin. Büyük ihtimalle sorunun kaynağı yüklemiş olduğunuz eklentiler olabilir. Bir kaç sitede denediğim yöntemde plugin klasöründeki eklentilerden kaynaklandığını görebilirsiniz.

Yorumlar

Henüz yorum yapılmamış.

Sayfa başına git